tmux on OSX and dyld: Library not loaded error

Installing tmux on OSX:

brew install tmux

You might get an error to the effect of dyld: Library not loaded when you try to run tmux. Try installing libevent

brew install libevent

If you get a link warning: libevent-2.0.21 already installed, it’s just not linked:

sudo brew link libevent

This entry was posted in OS X. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *